Power Cycle a DSL/Cable Modem
Symptom:
I suddenly lose connectivity over my Digital Subscriber Line (DSL)/Cable line, and I cannot browse the Internet even though I appear to be connected.
Cause:
It is possible that your modem is no longer synchronized with the equipment in the provider's office.
Resolution:
To resolve this issue power-cycle your DSL/Cable modem. To power-cycle, perform the following:

Note: Steps one (1) and two (2) are for external modems, routers, and external networking devices. Go directly to step three (3) if you have an internal modem and do not have a router or external networking device.
  1. Turn the modem off or unplug the modem from the power source
  2. Turn off any networking devices (router, hub, etc.) or unplug them from the power source
  3. Use the standard shutdown sequence to turn off the computer connected to the modem, then turn the machine completely off. Do not restart the computer.
  4. Leave all devices unplugged and completely off for at least 60 seconds
  5. Plug in and/or turn on the modem and wait about 60 seconds or until all lights are flashing normally
  6. Plug in and/or turn on networking devices and wait about 60 seconds or until all lights are flashing normally
  7. Turn the computer back on
Note: For further troubleshooting and/or questions in regards to the DSL/Cable modem, please contact your Internet Service Provider (ISP).
Additional Information:
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